ログイン
ユーザ名:

パスワード:



パスワード紛失

新規登録
参照元情報
参照なし

Re: 新しくWikiを立ち上げるとエラー

投稿ツリー


このトピックの投稿一覧へ

fievarsty

なし Re: 新しくWikiを立ち上げるとエラー

msg# 1.1
depth:
1
前の投稿 - 次の投稿 | 親投稿 - 子投稿なし | 投稿日時 2014/9/18 10:40 | 最終変更
fievarsty  半人前   投稿数: 26
作ったばかりのMediaWikiサイトにアクセスできないということでしょうか? こちら (http://myht.org/modules/info/index.php?content_id=5) に書かれている xxupdate.php を実行しても駄目だったのでしょうか。

あと、サイト設置時にデフォルトで設定されているMediaWiki 1.22 は不具合が多く確認されましたので、使わないほうがいいかと思います。サイトを設置したら[パッケージ導入]から[MediaWiki 1.22.1]のリンクをクリックし、ドロップダウンリストから1.21.4を選択し、MediaWikiを1.21.4にダウングレードして、その後 xxupdate.php を実行してみてください。

  条件検索へ


© 2008 MySite Web Service